Introduction

If you are new to phpGrid, we recommend that you go through the examples in the sequence provided for each section.

Before you begin, make sure that you have installed and configured phpGrid properly. phpGrid utilizes jQuery extensively, the popular cross-browser Javascript framework. The current phpGrid supports jQuery version 1.9.0. If you are already using jQuery but a different version, considering removing the existing jQuery to avoid version conflicts. If you have questions regarding this, please send us an email.

Please note, certain features, such as update, delete, and add new are disabled in online demo for security reason. In addition to the examples, major phpGrid features can be seen in Screenshots page.

No related content found.

Tags: , , ,